MailChimp Social WordPress

MailChimp Social WordPress Created by RafaelFerreira. This templates have specific characteristics, namely: MailChimp has features such as High Resolution: Yes, Compatible Browsers: IE10, IE11, Firefox, Safari, Opera, Chrome, Software Version: WordPress 4.4.1, WordPress 4.4, WordPress 4.3.1, WordPress 4.3, WordPress 4.2, WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8, WordPress 3.7, WordPress 3.6, WordPress 3.5, WordPress 3.4, WordPress 3.3, WordPress 3.2, WordPress 3.1, WordPress 3.0, Other .

You can use this MailChimp Social WordPress on WordPress category for facebook, facebook 2.0 api, form, google, hotmail, linkedin, mailchimp, marketing, microsoft, newsletter, subscribe, vk, wordpress and another uses.

MailChimp Social WordPress
© Copyright by RafaelFerreira

Features:

  • None: None
  • WordPress 4.4.1, wordpress 4.4, wordpress 4.3.1, wordpress 4.3, wordpress 4.2, wordpress 4.1, wordpress 4.0, wordpress 3.9, wordpress 3.8, wordpress 3.7, wordpress 3.6, wordpress 3.5, wordpress 3.4, wordpress 3.3, wordpress 3.2, wordpress 3.1, wordpress 3.0, other: WordPress 4.4.1, WordPress 4.4, WordPress 4.3.1, WordPress 4.3, WordPress 4.2, WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8, WordPress 3.7, WordPress 3.6, WordPress 3.5, WordPress 3.4, WordPress 3.3, WordPress 3.2, WordPress 3.1, WordPress 3.0, Other
  • None: None
  • Ie10, ie11, firefox, safari, opera, chrome: IE10, IE11, Firefox, Safari, Opera, Chrome
  • Yes: Yes
  • Html, css, php: HTML, CSS, PHP

How does it works?

This plugin let your public subscribe your newsletter via Facebook, Hotmail, Google, LinkedIn, VK and by just typing the email. What’s the bonus? Users do not have to confirm the email because the email is already “confirmed”. You can collect their First, Last Name and Birthday! It’s really simple to configure the plugin, I made an awesome tutorial you can find it in the tab “Help”!

You can choose for each service if it should use single or double opt-in. Users can choose between different lists to subscribe. You can define the groupings and add radio inputs from your MailChimp List!

Plugin Compatibility

You can use this plugin with others by just put the special shortcode: [mailchimp_social_wp_popovers]
The others plugins must support WordPress Shortcodes!
For example, you can use this with Pop Overs, Opt-in plugins etc!

What do you get when you purchase this item?

Plugin Settings

Screenshots

Users feedback!

Other versions

MadMimi Social WordPress

MailChimp Normal version

Mad Mimi Normal version

Changelog

Version 1.4.7, 14 August 15------------------------------------------------------------------------------------[*] Bug with radio buttons (javascript related)[*] When groups were activated it skips the form fixedVersion 1.4.6, 23 July 15------------------------------------------------------------------------------------[+] Tutorial videos addedVersion 1.4.5, 2 July 15------------------------------------------------------------------------------------[+] More help for the users[+] Speed up the pluginVersion 1.4.4, 13 June 15------------------------------------------------------------------------------------[+] Solved issue related with LinkedIn new API, now the birthdate of the user is not easy to get. In order to have the birthdate of the user you must request permission to LinkedInVersion 1.4.3, 28 January 15------------------------------------------------------------------------------------[+] Added VK[+] Ability to choose single opt-in or double opt-in [+] Radio inputs in form[+] When it's required add the required to the field retrieved from the MailChimp[+] Disable First and Last Name collect from services[+] When it's double opt-in the success page shows the message 'Please confirm your email!' [+] Retrieve name field from MailChimp[+] If the email doesn't come from one social network the system uses the double opt-in[+] Added a video to show users how to enable the Google+ API[+] Added video to show what is double and single opt-in[+] Added in the tab Help info about how to configure the VK apps[+] Birthday collect from the social networks[+] Choose between different kind of newsletterVersion 1.4.2, 12 October 14------------------------------------------------------------------------------------[+] Added name fields to the email form, now it's possible to request the first and last name of the user and add it to the mailing list[+] Added a field to fill the facebook redirect URL[+] Fixed cURL bug[+] Improved error reportVersion 1.4.1, 17 July 14------------------------------------------------------------------------------------[+] Added LinkedIn[+] Added support to facebook 2.0 api[+] Added the ability to subscribe more than one list.Version 1.4.0, 29 June 14------------------------------------------------------------------------------------[*] Improvements in the documentation[*] Plugins relative path[*] Now works with +PHP5.2.17 with open_basedir and safe_mode enabled[*] Improvements in loading speed[+] Error reportingVersion 1.3.92, 10 May 14------------------------------------------------------------------------------------[*] Small bug fixVersion 1.3.91, 3 May 14------------------------------------------------------------------------------------[*] Small bug fixVersion 1.3.9, 27 April 14------------------------------------------------------------------------------------[+] Pop Overs plugins integration[+] Special Pop Overs shortcut [+] Special Pop Overs configurationsVersion 1.3.8, 21 April 14------------------------------------------------------------------------------------[*] Bug fixes[+] Update notifierVersion 1.3.7, 20 April 14------------------------------------------------------------------------------------[*] Bug fixes[+] Speed improvementsVersion 1.3.6, 15 April 14------------------------------------------------------------------------------------[+] Merge tags, First Name and Last Name[+] Groupings[+] Usage statisticsVersion 1.3.5, 30 March 14------------------------------------------------------------------------------------[+] Edit the text of the whole plugin[+] Widget and embed code independent sizes[+] Disable services of the widget[+] Extra_text embed[+] Change the color of the extra-text[+] Change the button class [*] strip_tags()[*] Improvement of the english text[*] Preventing the user of use the plugin without configurationVersion 1.3.4, 23 March 14------------------------------------------------------------------------------------[+] New admin interface[+] New languages: ru_RU, pt_PT, fr_FR, es_ES, en_EN, de_DE[+] Widget layout improvements[+] Shortcode for wordpress[*] Bug fixesVersion 1.3,  20 March 14------------------------------------------------------------------------------------[+] Add: CSS iframe solution[+] CSS and PHP improvements[*] Bugs fixesVersion 1.2, 19 March 14------------------------------------------------------------------------------------[*] Fixed some bugs[+] Add: Enable language support[+] Add: Disable PopUpVersion 1.1,  18 March 14------------------------------------------------------------------------------------[+] Embed with iframe[+] Add field to output extra text to the user in the widget formVersion 1.0, 17 March 14------------------------------------------------------------------------------------[+] Initial release

Server Requirements

Please use at least PHP5.2.17!